Reply – Re: Change: JogAmp Module's Java Language Version Constraints
Your Name
Subject
Message
or Cancel
In Reply To
Re: Change: JogAmp Module's Java Language Version Constraints
— by Manu Manu
It seems now that the target javac version of JOGL is 1.6 at this time.
I wonder if there are some reasons why it's not 1.5 anymore, and in case there's no reason, if it could target 1.5 to be able to run libraries under older Mac OS X systems where Java 1.6 was never made available.
Emmanuel Puybaret