Reply – Re: Change: JogAmp Module's Java Language Version Constraints
Your Name
Subject
Message
or Cancel
In Reply To
Re: Change: JogAmp Module's Java Language Version Constraints
— by Manu Manu
Thanks Sven for your detailed answer.
You're right, I was referring to Mac OS X versions 10.4 and 10.5, and particularly to PowerPC computers that can't be upgraded to 10.6. There must be quite a lot of computers of this kind that are still running.

If you support only Java 1.6 and more recent versions, then while calling (and I guess building) "Universal" libraries for Mac OS X? Or by "Universal", does it mean it supports Intel 32 bits and 64 bits architecture? It those libraries support also PowerPC, I guess you could remove that part because a full version of Java 6 never existed for this processor under Mac OS X.
Emmanuel Puybaret