Reply – Re: How to run Java 3D 1.6 under old Intel processors with integrated graphics?
Your Name
Subject
Message
or Cancel
In Reply To
Re: How to run Java 3D 1.6 under old Intel processors with integrated graphics?
— by Manu Manu
gouessej wrote
Why using the reflection whereas JOGL 2 is already a dependency as you use Java3D 1.6?
Reflection allows to compile and use the same program with Java 3D 1.5.2 and 1.6. I won't drop support for Java 3D 1.5.2 and even added options in the installer to switch between Java 3D 1.5.2 and 1.6, because Java 3D 1.5.2 works better for some users.

Thanks for the links
I hope it will help me to find the easiest solution for Sweet Home 3D users.
Emmanuel Puybaret