Reply – Re: How to run Java 3D 1.6 under old Intel processors with integrated graphics?
Your Name
Subject
Message
or Cancel
In Reply To
Re: How to run Java 3D 1.6 under old Intel processors with integrated graphics?
— by philjord philjord
The original fix for this,first discussed here:

https://github.com/LWJGL/lwjgl/issues/119#issuecomment-173983180

From here:

https://jogamp.org/bugzilla/show_bug.cgi?id=1278

Will allow you to bundle any java exe with Sweet Home 3D and work around this. It's a very simple fix relating to the manifest and should literally only take a few minutes to do. Of course then you have to bundle the JRE, but from what I've seen that seems to be no big deal for a lot of programs and is what minecraft does. In fact I notivce even the latest minecraft installs with 1.8.0_25 runtime.  (Now I look I notice it installs the 64bit jre into the program files(x86) which is a very odd system).

Unfortunately I don't have my old laptop anymore to do testing on this bug now.