Reply – Re: Crash on Macos using Java 9
Your Name
Subject
Message
or Cancel
In Reply To
Re: Crash on Macos using Java 9
— by schnied schnied
Hi Julien,

The degree of negativity in your response seems a bit unnecessary - ‘You have what you deserve’?. I was clearly trying to be helpful and thank Java3D maintainers such as yourself.

The ‘official’ builds of Java3d 1.6.0 and JOGL 2.3.2 cause my application to crash on Mac OS X under JDK 9, while Doug’s build works. Thus, advising me switch back to the official version is not very helpful if I want to explore using JDK 9 or JDK 10 features.

Perhaps you could suggest when the official J3D / JOGL releases will incorporate a fix to the ‘real bug’?

Thanks,
- Mike