Reply – Re: Crash on Macos using Java 9
Your Name
Subject
Message
or Cancel
In Reply To
Re: Crash on Macos using Java 9
— by gouessej gouessej
Thank you for the logs.

Please upgrade at least to Java3D 1.6.0-Final because we won't backport our bug fixes into older versions and the next fixes will be done in Java3D 1.7.0.

This issue isn't solved yet. Please use Java 1.8 in the meantime.

I remind that there is no "long term support" version for Java3D, we only maintain the very latest version. Using obsolete versions in production is clearly a bad idea.
Julien Gouesse | Personal blog | Website