Reply – Re: JOGL 2.3.3 state of progress
Your Name
Subject
Message
or Cancel
In Reply To
Re: JOGL 2.3.3 state of progress
— by Wade Walker Wade Walker
Hi Mabula,

If you just want to use with Java 8, you can use the last official release from jogamp.org. You only need my release if you're running on Java 11 and you want to get rid of the warning messages :)