Reply – Re: Re: Access to jogamp.org
Your Name
Subject
Message
or Cancel
In Reply To
Re: Re: Access to jogamp.org
— by Wade Walker Wade Walker
Hi Bernhard,

This error is because my version of JOGL is built for Java 11 (class file version 55), and you're apparently using Java 8 (class file version 52). You could either upgrade your Java, or you could download an earlier version I had stored at https://github.com/WadeWalker/com.jogamp.jogl/tree/b73585efcb2e7558b89e0e702a65bafbcbbebc80.

I still don't know what's going on with jogamp.org -- that question is up to Sven to resolve, unfortunately.