Reply – Re: Java3D now works with JOGL 2.0
Your Name
Subject
Message
or Cancel
In Reply To
Re: Java3D now works with JOGL 2.0
— by gouessej gouessej
I can try to do the first step as soon as possible. The second step should be harder because Java3D is very close to AWT. Maybe you will be able to implement the ES2 isolation. Keep in mind that I still use OpenGL 1.3 on some machines.
Julien Gouesse | Personal blog | Website