Reply – Re: Java3d 1.6.0-pre12 released: requires jogl 2.3.1
Your Name
Subject
Message
or Cancel
In Reply To
Re: Java3d 1.6.0-pre12 released: requires jogl 2.3.1
— by Xerxes Rånby Xerxes Rånby
Manu wrote
Under Windows 8.1 running with Parallels Desktop, I still have a crash with the following stack trace:
C  [prl_gldd.dll+0x134d9]
C  0x0000000002c65e34

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
j  jogamp.opengl.gl4.GL4bcImpl.dispatch_glColor4f1(FFFFJ)V+0
This looks like a defect in the parallels desktop prl_gldd.dll driver, I suggest you to report the issue to parallels.

Try re-install the Parallel Desktop Tools.
http://kb.parallels.com/en/122485 
http://kb.parallels.com/en/115835

Parallels Desktop currently supports OpenGL 2.1 only (not higher).
http://kb.parallels.com/en/115487