Reply – Re: Help in Java (netbeans & eclipse)
Your Name
Subject
Message
or Cancel
In Reply To
Re: Help in Java (netbeans & eclipse)
— by gouessej gouessej
Hi

Please look at the troubleshooting section of my tutorial here.

Java3D 1.6.0 doesn't use apple.awt.ComponentModel; therefore, as it is indicated in my tutorial, you have to uninstall all other obsolete versions of Java3D. There is still at least one obsolete version installed as an extension on your machine and this is the one picked by Netbeans.

The problem is similar in Eclipse, the obsolete version of Java3D tries to find JOGL 1, you see "com.sun.opengl.impl.macosx" which have been moved into another package in JOGL 2.
Julien Gouesse | Personal blog | Website