Reply – Re: Jogl/Jogamp on Java 9 no compatible graphics context
Your Name
Subject
Message
or Cancel
In Reply To
Re: Jogl/Jogamp on Java 9 no compatible graphics context
— by gouessej gouessej
Your test is invalid as you still mix Java3D 1.6.0 with older obsolete JARs of Java3D 1.5.2. Please rerun your test without jogl.jar (from JOGL 1) and without Java3D 1.5.2.
Julien Gouesse | Personal blog | Website