Reply – Re: JOGL broken with JRE>8 and Windows window-scaling
Your Name
Subject
Message
or Cancel
In Reply To
Re: JOGL broken with JRE>8 and Windows window-scaling
— by gouessej gouessej
Hello

You can simply disable the HiDPI support by setting the system property "sun.java2d.dpiaware" to false (or use "-Dsun.java2d.dpiaware=false" as a VM argument).
Julien Gouesse | Personal blog | Website